Please wait...
HomeForumMembers LoungeGeneral TalkAnybody else having a problem with ads?
Topic Rating:

Jump to
Members LoungeYour StatsSuccess StoriesPayment ProofsMember IntroductionGeneral TalkForo en EspañolCharla GeneralSoporte General y PagosInternationalPortugueseItalianFrenchGermanHindiUrduFilipinoIndonesianArabicRomanianTurkishRussianBulgarianHungarianPolishEx-Yugoslavia
Anybody else having a problem with ads?

Locked

#1 by deazil » Fri Nov 25, 2016 03:19

Every ad I open says it didn't load properly. Is anyone else having a problem? Or maybe it's just me. :(
deazil
Posts26
Member Since25 Apr 2012
Last Visit18 Mar 2019
Likes Given21
Likes Received16/11

#2 by wombatqueen » Fri Nov 25, 2016 03:27

yep me too. on every xoxly ad. it just started a little while ago....grrrr :x
wombatqueen
Posts759
Member Since22 Aug 2012
Last Visit30 Dec 2016
Likes Given1,510
Likes Received671/386

#3 by deazil » Fri Nov 25, 2016 03:30

Thanks! Glad to know it's not my PC. Yes, it just started a little while ago for me too. I hope it's fixed soon.
deazil
Posts26
Member Since25 Apr 2012
Last Visit18 Mar 2019
Likes Given21
Likes Received16/11

#4 by zenuc » Fri Nov 25, 2016 04:10

same problem here
zenuc
Posts15
Member Since7 Jan 2010
Last Visit10 Feb 2017
Likes Given0
Likes Received5/5

#5 by True-Democracy » Fri Nov 25, 2016 04:19

Try to press F5 on your keyboard or click the refresh button on your browser to refresh the ad, maybe that helps instead of closing the ad page/window, refresh as many times as needed, that should work. ;)
True-Democracy
Posts1,310
Member Since27 Jun 2012
Last Visit3 Dec 2018
Likes Given3,053
Likes Received1,249/682

#6 by trevort » Fri Nov 25, 2016 04:20

I'm having the same problem. Only with xoxly ads.
trevort
Posts34
Member Since26 Oct 2009
Last Visit2 Feb 2019
Likes Given18
Likes Received12/9

#7 by BouldRake » Fri Nov 25, 2016 04:21

It appears that the site is now actually checking that the ads are loaded before the video loads, and if the video doesn't load, the page doesn't load properly.

Several people have reported that the page is "clean" and clear of ads. It's not - it's riddled with ads. If you can't see loads of ads on the page, that's the problem. You need to see at least one. Check you're not blocking everything with scripts, addons, etc.

If that doesn't work, we don't get these ads here. I only get five or six a day at another site, and I've used them all up getting this far, so somebody else will have to figure out what the problem is.
BouldRake
Posts2,841
Member Since1 Aug 2010
Last Visit15 Oct 2021
Likes Given10
Likes Received2,968/1,514

#8 by True-Democracy » Fri Nov 25, 2016 04:28

Edit: never mind, i'm to slow in responding today :lol:
True-Democracy
Posts1,310
Member Since27 Jun 2012
Last Visit3 Dec 2018
Likes Given3,053
Likes Received1,249/682

#9 by wombatqueen » Fri Nov 25, 2016 04:31

BouldRake wrote: It appears that the site is now actually checking that the ads are loaded before the video loads, and if the video doesn't load, the page doesn't load properly.

Several people have reported that the page is "clean" and clear of ads. It's not - it's riddled with ads. If you can't see loads of ads on the page, that's the problem. You need to see at least one. Check you're not blocking everything with scripts, addons, etc.

If that doesn't work, we don't get these ads here. I only get five or six a day at another site, and I've used them all up getting this far, so somebody else will have to figure out what the problem is.

Thanks for caring though, BouldRake!! ;)

The ads are loaded before the video loads;
and I disabled Ghostery, and still getting the same error......

AFTER the timer runs all the way through, of course...... :evil:
wombatqueen
Posts759
Member Since22 Aug 2012
Last Visit30 Dec 2016
Likes Given1,510
Likes Received671/386

#10 by trevort » Fri Nov 25, 2016 04:35

I've disabled ghostery and flashcontrol. Lots and lots of banner ads on each xoxly ad.
trevort
Posts34
Member Since26 Oct 2009
Last Visit2 Feb 2019
Likes Given18
Likes Received12/9

#11 by wombatqueen » Fri Nov 25, 2016 04:35

CatMonster wrote: Try to press F5 on your keyboard or click the refresh button on your browser to refresh the ad, maybe that helps instead of closing the ad page/window, refresh as many times as needed, that should work. ;)

Nope...
refreshed refreshed refreshed, and AAAAAAARRRRGGGH!!!
wombatqueen
Posts759
Member Since22 Aug 2012
Last Visit30 Dec 2016
Likes Given1,510
Likes Received671/386

#12 by wombatqueen » Fri Nov 25, 2016 04:36

trevort wrote: I've disabled ghostery and flashcontrol. Lots and lots of banner ads on each xoxly ad.

Didn't correct the problem for you.....??
wombatqueen
Posts759
Member Since22 Aug 2012
Last Visit30 Dec 2016
Likes Given1,510
Likes Received671/386

#13 by trevort » Fri Nov 25, 2016 04:39

No. Still not getting credit. :cry: Now I have to go to work.
trevort
Posts34
Member Since26 Oct 2009
Last Visit2 Feb 2019
Likes Given18
Likes Received12/9

#14 by True-Democracy » Fri Nov 25, 2016 04:39

I don't have any xoxly ads so don't know how to help further, all other ads are running fine.

I think those xoxly ads are causing the problem themselfs maybe. But not sure
True-Democracy
Posts1,310
Member Since27 Jun 2012
Last Visit3 Dec 2018
Likes Given3,053
Likes Received1,249/682

#15 by wombatqueen » Fri Nov 25, 2016 04:40

wombatqueen wrote:
CatMonster wrote: Try to press F5 on your keyboard or click the refresh button on your browser to refresh the ad, maybe that helps instead of closing the ad page/window, refresh as many times as needed, that should work. ;)

Nope...
refreshed refreshed refreshed, and AAAAAAARRRRGGGH!!!

EDIT!!!
hahaha, here's me - being slow right along with you, CatMonster!! lol


:lol: :clap: :thumbup:
wombatqueen
Posts759
Member Since22 Aug 2012
Last Visit30 Dec 2016
Likes Given1,510
Likes Received671/386

#16 by wombatqueen » Fri Nov 25, 2016 04:42

Did any/all of the posters experiencing this issue file a support ticket at all?

If not, I will now.....
wombatqueen
Posts759
Member Since22 Aug 2012
Last Visit30 Dec 2016
Likes Given1,510
Likes Received671/386

#17 by BouldRake » Fri Nov 25, 2016 04:50

Open the inspect tool on your browser, and look for things marked with a red or yellow X or !

Ignore the ones for Matomy, TrialPay, StumbledUpon and adhitz.

If there's something broken and it can be found by us (it's perfectly possible there's a callback that we can't see at all), then that's where it'll show up.
BouldRake
Posts2,841
Member Since1 Aug 2010
Last Visit15 Oct 2021
Likes Given10
Likes Received2,968/1,514

#18 by nativewoman19 » Fri Nov 25, 2016 04:56

same here its the internet and site thats my answer
nativewoman19
Posts12
Member Since20 Nov 2013
Last Visit3 Aug 2019
Likes Given0
Likes Received4/2

#19 by shadecat » Fri Nov 25, 2016 05:13

Same here! Got lots of ads but not getting credit,,due to Ads. Not Loading properly after the time stops! *ugh*
shadecat
Posts439
Member Since22 Jun 2007
Last Visit18 Nov 2019
Likes Given800
Likes Received338/193

#20 by wombatqueen » Fri Nov 25, 2016 05:23

BouldRake wrote: Open the inspect tool on your browser, and look for things marked with a red or yellow X or !

Ignore the ones for Matomy, TrialPay, StumbledUpon and adhitz.

If there's something broken and it can be found by us (it's perfectly possible there's a callback that we can't see at all), then that's where it'll show up.

This is the inspect report of errors/warnings from the last attempt, if it means anything to you:

**NOTE: EVERY ATTEMPT is returning a DIFFERENT LIST of errors/warnings!**

(unknown) Error: Ad adLoadError error: VAST wrapper redirect unwrapping timeout. errorCode: 301(anonymous function)
p.adrta.com/js/gsm/765a44ee-e4c6-4de8-b1a2-a3ef8a60c2f3/p.js?gsurl=%2F%2Fta…0498506;plid=76453420;lineItemId=313264186;siteId=2394208;kv12=140859098:1 Failed to execute 'write' on 'Document': It isn't possible to write into a document from an asynchronously-loaded external script unless it is explicitly opened.(anonymous function) @ p.adrta.com/js/gsm/765a44ee-e4c6-4de8-b1a2-a3ef8a60c2f3/p.js?gsurl=%2F%2Fta…0498506;plid=76453420;lineItemId=313264186;siteId=2394208;kv12=140859098:1
2(unknown) Error: Ad adLoadError error: VAST wrapper redirect unwrapping timeout. errorCode: 301(anonymous function)
(unknown) Error: Ad adLoadError error: No ads were found in the ad response. At least one ad is required to be able to load or play. errorCode: 1001(anonymous function)
p.adrta.com/js/gsm/765a44ee-e4c6-4de8-b1a2-a3ef8a60c2f3/p.js?gsurl=%2F%2Fta…0498506;plid=76453420;lineItemId=313264186;siteId=2394208;kv12=140859098:1 Failed to execute 'write' on 'Document': It isn't possible to write into a document from an asynchronously-loaded external script unless it is explicitly opened.(anonymous function) @ p.adrta.com/js/gsm/765a44ee-e4c6-4de8-b1a2-a3ef8a60c2f3/p.js?gsurl=%2F%2Fta…0498506;plid=76453420;lineItemId=313264186;siteId=2394208;kv12=140859098:1
2(unknown) Error: Ad adLoadError error: VAST wrapper redirect unwrapping timeout. errorCode: 301(anonymous function)
(unknown) Error: Ad adLoadError error: No ads were found in the ad response. At least one ad is required to be able to load or play. errorCode: 1001(anonymous function)
p.adrta.com/js/gsm/765a44ee-e4c6-4de8-b1a2-a3ef8a60c2f3/p.js?gsurl=%2F%2Fta…0498506;plid=76453420;lineItemId=313264186;siteId=2394208;kv12=140861504:1 Failed to execute 'write' on 'Document': It isn't possible to write into a document from an asynchronously-loaded external script unless it is explicitly opened.(anonymous function) @ p.adrta.com/js/gsm/765a44ee-e4c6-4de8-b1a2-a3ef8a60c2f3/p.js?gsurl=%2F%2Fta…0498506;plid=76453420;lineItemId=313264186;siteId=2394208;kv12=140861504:1
3(unknown) Error: Ad adLoadError error: VAST wrapper redirect unwrapping timeout. errorCode: 301(anonymous function)
p.js?gsurl=%2F%2Ftag.gscontxt.net%2Ftag-keywordsp.cgi%3Fzone%3Dthetradedesk_booking%26o%3D%3F¶m…:1 Failed to execute 'write' on 'Document': It isn't possible to write into a document from an asynchronously-loaded external script unless it is explicitly opened.
VM38724:1 Error: Ad adLoadError error: VAST wrapper redirect unwrapping timeout. errorCode: 301(anonymous function) @ VM38724:1
Enabler.js:116 [ 0.004s] [studio.sdk]
Enabler.js:116 [ 1.294s] [studio.sdk] Using default ad parameters in test environment. Simulating local events.
index.html?mpt=79795857&mpcs=bypass&mpssl=1&mpck=adfarm.mediaplex.com%2Fad%2Fck%2F17638-227232-3050…:231 Uncaught ReferenceError: $sflyAd_photobook is not defined(…)(anonymous function) @ index.html?mpt=79795857&mpcs=bypass&mpssl=1&mpck=adfarm.mediaplex.com%2Fad%2Fck%2F17638-227232-3050…:231(anonymous function) @ index.html?mpt=79795857&mpcs=bypass&mpssl=1&mpck=adfarm.mediaplex.com%2Fad%2Fck%2F17638-227232-3050…:247
wombatqueen
Posts759
Member Since22 Aug 2012
Last Visit30 Dec 2016
Likes Given1,510
Likes Received671/386
Locked
Return to 'General Talk' Forum     Return to the forums index
All times displayed are PST - Server Time: Nov 29, 2021 07:11:31 PST