Please wait...
HomeForumInternationalItalianRainforest testers
Topic Rating:

Jump to
Members LoungeYour StatsSuccess StoriesPayment ProofsMember IntroductionGeneral TalkForo en EspañolCharla GeneralSoporte General y PagosInternationalPortugueseItalianFrenchGermanHindiUrduFilipinoIndonesianArabicRomanianTurkishRussianBulgarianHungarianPolishEx-Yugoslavia
Rainforest testers

#1161 by Alewoolf » Thu Oct 06, 2016 02:55

anche io ieri ne ho fatte 50 peró essendo quasi tutte buggate al primo step il bonus non é stato un granché.
Oggi sembra di essere tornati alla calma piatta della settimana scorsa :(
Alewoolf
Posts523
Member Since11 Nov 2015
Last Visit30 Jun 2020
Likes Given97
Likes Received153/100

#1162 by angelofb » Thu Oct 06, 2016 05:30

Ragazzi ma per caso sta capitando anche a voi?? Ho fatto 7 training job in cui non vi era nulla di sbagliato, ho visto le correzioni nelle rejections e allora quella dopo l'ho fatta come volevano e niente mi hanno contato sbagliata anche quella.

PS: come non detto la colpa è mia, non notavo le sottigliezze
angelofb
Posts199
Member Since9 Apr 2016
Last Visit5 Apr 2020
Likes Given37
Likes Received35/29

#1163 by pellega09 » Thu Oct 06, 2016 07:26

Alewoolf wrote: anche io ieri ne ho fatte 50 peró essendo quasi tutte buggate al primo step il bonus non é stato un granché.
Oggi sembra di essere tornati alla calma piatta della settimana scorsa :(

confermo
ieri 25 job buggati al primo step
oggi solo 4 stamattina e da oggi pomeriggio in vuoto totale
pellega09
Posts3,399
Member Since21 Nov 2013
Last Visit26 Nov 2021
Likes Given339
Likes Received958/677

#1164 by pellega09 » Thu Oct 06, 2016 10:15

ma vi stanno arrivando i job??
per capire se come al solito l'estensione non sta funzionando
pellega09
Posts3,399
Member Since21 Nov 2013
Last Visit26 Nov 2021
Likes Given339
Likes Received958/677

#1165 by opsimopsi » Thu Oct 06, 2016 10:16

pellega09 wrote: ma vi stanno arrivando i job??
per capire se come al solito l'estensione non sta funzionando

Io ne ho fatte diverse (forse 15)
opsimopsi
Posts128
Member Since16 Jul 2014
Last Visit7 Apr 2017
Likes Given42
Likes Received19/17

#1166 by FoldFiesta199 » Thu Oct 06, 2016 10:32

pellega09 wrote: ma vi stanno arrivando i job??
per capire se come al solito l'estensione non sta funzionando

io sono rientrata alle 19 e da allora ne ho fatte 2...oggi 11 totali,finora.
FoldFiesta199
Posts380
Member Since31 Dec 2015
Last Visit17 May 2018
Likes Given53
Likes Received91/69

#1167 by Ilariona78 » Thu Oct 06, 2016 10:34

La mia estensione non risponde al checkup, è da ore che non ricevo nulla.
Ilariona78
Posts2,328
Member Since6 Oct 2015
Last Visit3 May 2018
Likes Given645
Likes Received995/716

#1168 by FoldFiesta199 » Thu Oct 06, 2016 14:35

21 lavori e mi sa che stan tornando le ccc . + 2 training jobs in scioltezza.
FoldFiesta199
Posts380
Member Since31 Dec 2015
Last Visit17 May 2018
Likes Given53
Likes Received91/69

#1169 by valentina84 » Thu Oct 06, 2016 15:22

come si fa il checkup?
valentina84
Posts21
Member Since24 May 2015
Last Visit28 Feb 2017
Likes Given0
Likes Received1/1

#1170 by Ilariona78 » Thu Oct 06, 2016 15:27

Ilariona78 wrote: Impostazioni Chrome --> Estensioni ---> metti la spunta in alto su Modalità sviluppatore --> dove c'è l'estensione di RF clicchi sul link dopo Esamina visualizzazioni, viene fuori una finestra popup --> premi f5 e l'estensione va in OFF ---> la rimetti in ON e aspetti un po' ---> nella finestra, sotto la tab "Network", dovrebbero comparire delle scritte "work_ available e qualcos'altro", se sono in grigio l'estensione funziona, se sono in rosso va disinstallata e rimessa. Si rifà il check ogni volta che vengono aggiunte funzioni nuove o quando si sospetta che non stia andando come dovrebbe.

Mi autoquoto :P
Ilariona78
Posts2,328
Member Since6 Oct 2015
Last Visit3 May 2018
Likes Given645
Likes Received995/716

#1171 by ale24gen76 » Thu Oct 06, 2016 23:37

Ilariona78 wrote: La mia estensione non risponde al checkup, è da ore che non ricevo nulla.


Non ti va in OFF quando fai F5, vero? Neanche a me, infatti oggi calma piatta. Hai risolto in qualche modo?
ale24gen76
Posts690
Member Since5 Mar 2016
Last Visit14 Nov 2020
Likes Given661
Likes Received294/190

#1172 by Ilariona78 » Thu Oct 06, 2016 23:56

Esatto. Non ho fatto nulla, è tornata a funzionare da sola. Sicuramente la stanno ancora sistemando dopo le ultime implementazioni.
Ilariona78
Posts2,328
Member Since6 Oct 2015
Last Visit3 May 2018
Likes Given645
Likes Received995/716

#1173 by pellega09 » Fri Oct 07, 2016 07:07

non arrivano job
non ho capito se devo reinstallare l'estensione
pellega09
Posts3,399
Member Since21 Nov 2013
Last Visit26 Nov 2021
Likes Given339
Likes Received958/677

#1174 by Ilariona78 » Fri Oct 07, 2016 07:14

Hanno scritto che hanno rilasciato l'ultima versione dell'estensione e che quella vecchia smetterà di funzionare a giorni, ma finché non trovi il link da cui scaricarla nel tuo portale ti devi tenere ancora quella vecchia, finché va.
Ilariona78
Posts2,328
Member Since6 Oct 2015
Last Visit3 May 2018
Likes Given645
Likes Received995/716

#1175 by FoldFiesta199 » Fri Oct 07, 2016 10:40

Direi che adesso RF sia entrato finalmente a regime, da un paio di giorni non vedo piu' another workers, something bad, etc etc... adesso quando arrivano i lavori,li fai e bona. Finalmente!
FoldFiesta199
Posts380
Member Since31 Dec 2015
Last Visit17 May 2018
Likes Given53
Likes Received91/69

#1176 by ghostolino » Fri Oct 07, 2016 13:04

eh si, direi proprio che è entrato a pieno regime il sistema degli assegnamenti :mrgreen: mi pare di vedere sempre "preassigned" e mi pare di vedere molti meno problemi :clap: :clap: :clap: (anche se proprio mentre scrivo mi sono beccato un "could not get a chrome machine)
ghostolino
Posts227
Member Since17 Mar 2016
Last Visit11 Sep 2018
Likes Given12
Likes Received45/41

#1177 by Tina68 » Fri Oct 07, 2016 13:06

In un paio di occasioni mi e' venuto fuori questo errore : Error: Could not get a chrome_1440_900 machine.] con il restart sotto ma non so cosa voglia dire e se devo fare qualche cosa.
Tina68
Posts186
Member Since29 Jul 2015
Last Visit18 Dec 2020
Likes Given97
Likes Received33/28

#1178 by pellega09 » Fri Oct 07, 2016 13:07

io sto in un loop di
Could not get a ie10_1440_900 machine.

mah
restarto ma sempre lo stesso
pellega09
Posts3,399
Member Since21 Nov 2013
Last Visit26 Nov 2021
Likes Given339
Likes Received958/677

#1179 by Ilariona78 » Fri Oct 07, 2016 13:55

Could not get a machine ---> 5 tentativi di refresh ---> It portal da 50 passi ---> 30 filano lisci ---> something bad happened per una decina di volte ---> l'estensione non dice più WIP ---> job abandoned.

:evil: :evil: :evil:
Ilariona78
Posts2,328
Member Since6 Oct 2015
Last Visit3 May 2018
Likes Given645
Likes Received995/716

#1180 by angelofb » Fri Oct 07, 2016 14:37

Anche a me una decina di Could not get a machine...
Pazienza oggi va così
angelofb
Posts199
Member Since9 Apr 2016
Last Visit5 Apr 2020
Likes Given37
Likes Received35/29
Return to 'Italian' Forum     Return to the forums index
All times displayed are PST - Server Time: Nov 30, 2021 04:18:48 PST