Please wait...
HomeForumInternationalItalianRainforest testers
Topic Rating:

Jump to
Members LoungeYour StatsSuccess StoriesPayment ProofsMember IntroductionGeneral TalkForo en EspañolCharla GeneralSoporte General y PagosInternationalPortugueseItalianFrenchGermanHindiUrduFilipinoIndonesianArabicRomanianTurkishRussianBulgarianHungarianPolishEx-Yugoslavia
Rainforest testers

#901 by FoldFiesta199 » Sun Sep 11, 2016 05:40

Ilariona78 wrote: A me funziona senza problemi finché non trovo un another worker o altri messaggi di errore, allora si blocca su WOR. Ripeto la procedura e funziona di nuovo come prima. È vero però che adesso si fa più fatica a distinguere l'icona disattiva da quella attiva.

Sono gli informatici..purtroppo il loro modus è sempre " faccio il prodotto piu' leggero, piu' integrato nel database, piu' cloud friendly , piu' bablabla" , ma dimenticano sempre di mettersi nei panni dell'utilizzatore finale che non è interessato a robe tecniche di servers ma vuole solo che il software sia facile da usare e soprttutto produttivo.

Ieri da me è venuto il tecnico della ditta che mi fornisce il software gestionale immobiliare. Ha passato tutto il tempo a descrivermi le nuove funzionalità del cloud ,del caricamento dell'anagrafica cienti nel server generale etc etc..peccato che adesso per inserire una nuova scheda cliente,banalissima, devo metterci 10 minuti tra spunte nuove,autorizzazioni etc etc... lo avrei preso a testate sulle gengive.
FoldFiesta199
Posts380
Member Since31 Dec 2015
Last Visit17 May 2018
Likes Given53
Likes Received91/69

#902 by ghostolino » Sun Sep 11, 2016 07:26

FoldFiesta199 wrote: Perchè adesso il congolese che sta incollato al pc 24/7 che non conosce l'inglese ma che sa quando cliccare NO, farà tutte quelle tasks che prima erano distribuite nel pool. E la gente che fa le tasks con metodo e criterio se le perderà.

vabbè lascia perdere, che i congolesi/indiani/venezuelani che possono stare 24 ore al pc conoscono l'inglese molto meglio di (quasi) qualunque italiano... basta dare un'cchiata al forum internazionale...

Ilariona78 wrote: A me funziona senza problemi finché non trovo un another worker o altri messaggi di errore, allora si blocca su WOR. Ripeto la procedura e funziona di nuovo come prima. È vero però che adesso si fa più fatica a distinguere l'icona disattiva da quella attiva.


sembra di sentire mio padre, aveva la macchina dal meccanico 4 giorni si e uno no... gli dicevamo di cambiarla, e lui "e perchè non sta funzionando?"... e no, se no non sarebbe dal meccanico :lol: :mrgreen:

qui è uguale, funziona finchè non s'impalla... ovvero ogni volta che becca gli errori, ovvero due volte ogni 3 task... :mrgreen:


oh giusto per scherzare eh :)
ti ringrazio, non sapevo che il problema fosse quello (e fino al tuo messaggio di ieri non sapevo nemmeno che ci fosse quella procedura "veloce" per farlo funzionare senza riavviare il browser :)
ghostolino
Posts227
Member Since17 Mar 2016
Last Visit11 Sep 2018
Likes Given12
Likes Received45/41

#903 by Ilariona78 » Sun Sep 11, 2016 07:30

-_- Intendevo dire che funziona benissimo quando trova i lavori, si attiva e regolarmente si disattiva quando li completo. Ma che mi hai presa per un carabiniere?? :|
Ilariona78
Posts2,328
Member Since6 Oct 2015
Last Visit3 May 2018
Likes Given645
Likes Received995/716

#904 by ghostolino » Sun Sep 11, 2016 07:55

:lol:
ma va, è per cazzeggiare :D

certo che se non l'aggiustano diventa una bella palla, uff
ghostolino
Posts227
Member Since17 Mar 2016
Last Visit11 Sep 2018
Likes Given12
Likes Received45/41

#905 by Ilariona78 » Sun Sep 11, 2016 07:58

Eh, infatti. Vabbè, per stavolta ti perdono :mrgreen:
Ilariona78
Posts2,328
Member Since6 Oct 2015
Last Visit3 May 2018
Likes Given645
Likes Received995/716

#906 by ghostolino » Mon Sep 12, 2016 01:25

la odio la odio e la odio
cavolo di bisogno avevano di rovinare l'estensione... :( ogni innovazione è un danno... :lol: :lol: :lol:
ghostolino
Posts227
Member Since17 Mar 2016
Last Visit11 Sep 2018
Likes Given12
Likes Received45/41

#907 by Bonaga » Mon Sep 12, 2016 03:18

Sono peggiorate di nuovo le VM safari, fino a qualche giorno fa erano ottimizzate, lavoravo su safari come con gli altri browser, adesso è diventato di nuovo impossibile, sto facendo una task e sono al primo step da almeno 5 minuti
Bonaga
Posts1,137
Member Since9 Apr 2016
Last Visit12 Feb 2017
Likes Given728
Likes Received198/168

#908 by maurogerman » Mon Sep 12, 2016 05:11

anche per me bug quando non va a buon fine la task... ormai tengo aperta la pagina delle estensioni di chrome..
maurogerman
Posts637
Member Since10 Apr 2007
Last Visit9 Apr 2020
Likes Given23
Likes Received100/76

#909 by Ilariona78 » Mon Sep 12, 2016 11:11

Fatto lavoro da 108 passi :o
Ilariona78
Posts2,328
Member Since6 Oct 2015
Last Visit3 May 2018
Likes Given645
Likes Received995/716

#910 by simoteck » Mon Sep 12, 2016 11:35

Bello impegnativo quello :mrgreen: mi ha tenuto 3 quarti d'ora
simoteck
Posts595
Member Since20 Sep 2015
Last Visit31 Jan 2021
Likes Given70
Likes Received73/65

#911 by maurogerman » Mon Sep 12, 2016 11:57

beati voi, io ho dovuto abbandonarne uno da 55 circa perchè non si caricava il primo link da incollare!
maurogerman
Posts637
Member Since10 Apr 2007
Last Visit9 Apr 2020
Likes Given23
Likes Received100/76

#912 by andrespi » Mon Sep 12, 2016 12:33

Appena fatta una task da 125 steps, mi ha preso circa 45 minuti. :D Ho avuto un'ansia che il terminale si disconnettesse a metà lavoro, incredibilmente invece sono riuscito a completarla tutta.
andrespi
Posts51
Member Since11 Dec 2012
Last Visit22 Jan 2021
Likes Given3
Likes Received16/12

#913 by FoldFiesta199 » Mon Sep 12, 2016 13:26

Io ho avuto un netto crollo ne numero dei lavori,oltre la metà...oggi sono ancora a 9 e sono stata a casa..immagino da domani come sarà che sono in ufficio...
pessima idea la nuova estensione,pessima. Non funziona,buggata, con regole di inactivity time senza senso.
FoldFiesta199
Posts380
Member Since31 Dec 2015
Last Visit17 May 2018
Likes Given53
Likes Received91/69

#914 by Ilariona78 » Tue Sep 13, 2016 00:06

Io ieri ne ho fatti 25, non ho nessun motivo di lamentarmi se non per il fatto che la nuova estensione va ogni volta chiusa e riaperta, che due p....

Aggiornamenti dell'ultim'ora. Hanno di nuovo modificato l'estensione, ora si vede bene quando è offline ma il problema del blocco dopo un messaggio di errore rimane, speriamo risolvano anche questo.
Altra cosa, molto più importante: non si può più ricominciare un lavoro dal refresh della pagina principale, bisogna sempre usare RESTART JOB, altrimenti il lavoro viene considerato abbandonato. Attenzione!!!
Ilariona78
Posts2,328
Member Since6 Oct 2015
Last Visit3 May 2018
Likes Given645
Likes Received995/716

#915 by erebus1966 » Tue Sep 13, 2016 00:14

"WIP"? :?:
erebus1966
Posts344
Member Since31 Dec 2015
Last Visit12 Aug 2019
Likes Given82
Likes Received197/114

#916 by erebus1966 » Tue Sep 13, 2016 00:15

Stamattina appena ho avviato chrome Rainforest è partito da solo aprendomi un hit :shock:
erebus1966
Posts344
Member Since31 Dec 2015
Last Visit12 Aug 2019
Likes Given82
Likes Received197/114

#917 by Ilariona78 » Tue Sep 13, 2016 00:21

Work In Progress
Ilariona78
Posts2,328
Member Since6 Oct 2015
Last Visit3 May 2018
Likes Given645
Likes Received995/716

#918 by erebus1966 » Tue Sep 13, 2016 00:23

Ilariona78 wrote: Work In Progress

:thumbup:
erebus1966
Posts344
Member Since31 Dec 2015
Last Visit12 Aug 2019
Likes Given82
Likes Received197/114

#919 by MarcyMM » Tue Sep 13, 2016 03:34

Mi sa che hanno risolto il bug del "WIP" fisso dopo un errore (another worker, no virtual machines, ecc).
MarcyMM
Posts107
Member Since5 Oct 2015
Last Visit29 Sep 2017
Likes Given21
Likes Received45/32

#920 by erebus1966 » Tue Sep 13, 2016 06:11

My name is Test. Test Membership. 8-)
erebus1966
Posts344
Member Since31 Dec 2015
Last Visit12 Aug 2019
Likes Given82
Likes Received197/114
Return to 'Italian' Forum     Return to the forums index
All times displayed are PST - Server Time: Dec 5, 2021 06:37:49 PST