Please wait...
HomeForumMembers LoungeGeneral TalkChit Chat about RainForest
Topic Rating:

Jump to
ySense Customer Care CornerySense Knowledge CenterMembers LoungeYour StatsSuccess StoriesPayment ProofsMember IntroductionGeneral TalkForo en EspañolCharla GeneralSoporte General y PagosInternationalPortugueseItalianFrenchGermanHindiUrduFilipinoIndonesianArabicRomanianTurkishRussianBulgarianHungarianPolishEx-Yugoslavia
Chit Chat about RainForest

#1961 by MdRafique182014 » Mon Aug 17, 2015 16:27

Darkstar2 wrote:
satyajitnamasud wrote:
MdRafique182014 wrote: where is cookin
Cooking :lol: :)

Indeed. Today is triple layered deep chocolate cake:


Last edited by MdRafique182014 » Mon Aug 17, 2015 17:11 » edited 2 times in total
MdRafique182014
Posts1,775
Member Since12 Jul 2014
Last Visit11 Aug 2021
Likes Given2,166
Likes Received2,073/883

#1962 by MdRafique182014 » Mon Aug 17, 2015 16:35

764926 is active but app error
MdRafique182014
Posts1,775
Member Since12 Jul 2014
Last Visit11 Aug 2021
Likes Given2,166
Likes Received2,073/883

#1963 by MdRafique182014 » Mon Aug 17, 2015 16:41

failed to report sc :x :x :oops:
MdRafique182014
Posts1,775
Member Since12 Jul 2014
Last Visit11 Aug 2021
Likes Given2,166
Likes Received2,073/883

#1964 by Darkstar2 » Mon Aug 17, 2015 16:45

Now it's the plague, we have reached maximum number of concurrent workers,
hit opens then quckly goes to error, what a pain in my arse**le !!! :D
and the problem if we refresh this more than few times we lose hit.

Why can't they query the MF**** stack FIRST before opening hit !

Who are the idiots who manage their infrastructure ?
Last edited by Darkstar2 » Mon Aug 17, 2015 16:47 » edited 1 time in total
Darkstar2
Posts17,394
Member Since2 Oct 2011
Last VisitToday
Likes Given6,320
Likes Received12,544/6,733

#1965 by vorabhargav » Mon Aug 17, 2015 16:52

Ah, so now Application Error..... It's down 70% of the day :| I thought I'll sleep early today but seems RF wants to keep me up :))

@Darkstar: About your image error, you weren't wrong actually. In IE, the images are not loading (idk why?). I was doing a HIT and the images next to each Step (to the left of it) were blank - just an empty box.
vorabhargav
Posts480
Member Since17 Feb 2014
Last Visit3 Feb 2017
Likes Given276
Likes Received590/270

#1966 by nikapika » Mon Aug 17, 2015 16:52

And now there's an application error. :thumbdown:
nikapika
Posts170
Member Since2 Jun 2015
Last Visit31 May 2016
Likes Given240
Likes Received91/58

#1967 by Robyx232 » Mon Aug 17, 2015 16:53

This day will be know through history as Application error day xDD
Robyx232
Posts83
Member Since9 Jul 2015
Last Visit29 Jan 2016
Likes Given24
Likes Received120/47

#1968 by Darkstar2 » Mon Aug 17, 2015 16:55

vorabhargav wrote: Ah, so now Application Error..... It's down 70% of the day :| I thought I'll sleep early today but seems RF wants to keep me up :))

@Darkstar: About your image error, you weren't wrong actually. In IE, the images are not loading (idk why?). I was doing a HIT and the images next to each Step (to the left of it) were blank - just an empty box.

I know but I still got rejected because some dbags say YES and want to get paid to the end,
so I get punished with admin internal rejection +1.

SO next time I will abandon this hit, problem solved. :D

They should seriously choose another hosting provider, clearly they cannot handle volume testing.
they barely have any clients and it's crapping out imagine when they have hundreds more clients.

And they charge $5k a month for this SH** ????

You have requested this too many times now I lost a hit.

The idiots that they are! was manually refreshing at 2 min interval , the hit window opens
and goes straight to the error.........this is pure incompetence.
With the 1 hit limit, this means when this happens I have to wait 60 min to get a new assignment
so you can see that even the 1 limit will punish people who have always done 1 hit at a time.
Sucks big time
Last edited by Darkstar2 » Mon Aug 17, 2015 16:58 » edited 1 time in total
Darkstar2
Posts17,394
Member Since2 Oct 2011
Last VisitToday
Likes Given6,320
Likes Received12,544/6,733

#1969 by MdRafique182014 » Mon Aug 17, 2015 16:58

I waste 30 mins for 9 stepper :x :x
MdRafique182014
Posts1,775
Member Since12 Jul 2014
Last Visit11 Aug 2021
Likes Given2,166
Likes Received2,073/883

#1970 by vorabhargav » Mon Aug 17, 2015 16:58

Maybe I think they didn't get this HIT on IE. Could be possible? Other browsers would load the images I guess
vorabhargav
Posts480
Member Since17 Feb 2014
Last Visit3 Feb 2017
Likes Given276
Likes Received590/270

#1971 by vorabhargav » Mon Aug 17, 2015 17:00

Their API Page is not loading properly (fully) on IE now. Just the top handlebar and search. Tried refreshing couple of times but to no avail.

Totally clueless. Thinking to abandon
vorabhargav
Posts480
Member Since17 Feb 2014
Last Visit3 Feb 2017
Likes Given276
Likes Received590/270

#1972 by Robyx232 » Mon Aug 17, 2015 17:02

lately things are really going down the hill with the RF, if they keep it up this way i think that they might lose this little bit of clients they are left with after upping the prices to 5k but one can only hope that they might fix things :/
Robyx232
Posts83
Member Since9 Jul 2015
Last Visit29 Jan 2016
Likes Given24
Likes Received120/47

#1973 by Darkstar2 » Mon Aug 17, 2015 17:03

vorabhargav wrote: Their API Page is not loading properly (fully) on IE now. Just the top handlebar and search. Tried refreshing couple of times but to no avail.

Totally clueless. Thinking to abandon

Assuming it's not the crappy API errors themselves, this would go under other and styling,
Darkstar2
Posts17,394
Member Since2 Oct 2011
Last VisitToday
Likes Given6,320
Likes Received12,544/6,733

#1974 by firestarterturk » Mon Aug 17, 2015 17:04

firestarterturk wrote:
:clap: :clap: :clap: :clap: :clap: :$ :$ :$ :$

73. step to complete, was connected lost. :evil: :evil: :evil: :evil: :evil: :evil: :evil:


noooooooooooooooooo!!
firestarterturk
Posts1,129
Member Since7 Jul 2014
Last Visit23 Aug 2020
Likes Given14
Likes Received316/176

#1975 by cookin2 » Mon Aug 17, 2015 17:05

I kept refreshing until it went through ok - think I had the same hit as MdF. No picture, api error, then 2 red api errors - one on top of the other and along with that a red something went wrong :lol: Couldn't believe my eyes!!
cookin2
Posts1,898
Member Since9 Jan 2010
Last Visit15 Nov 2018
Likes Given5,502
Likes Received2,380/1,157

#1976 by Amaya02 » Mon Aug 17, 2015 17:06

@firestarterturk awwww! yeah RF on and off this time of the day. OMG I feel bad for you. try again?
Amaya02
Posts795
Member Since18 May 2013
Last Visit15 Feb 2019
Likes Given1,559
Likes Received847/410

#1977 by Robyx232 » Mon Aug 17, 2015 17:06

its vendorIQ either way you can't finish it till the end, but it sucks :/
Robyx232
Posts83
Member Since9 Jul 2015
Last Visit29 Jan 2016
Likes Given24
Likes Received120/47

#1978 by firestarterturk » Mon Aug 17, 2015 17:08

coated_pill wrote: @firestarterturk awwww! yeah RF on and off this time of the day. OMG I feel bad for you. try again?

you said it was already completed. I will not get a dime out of it. injustice
firestarterturk
Posts1,129
Member Since7 Jul 2014
Last Visit23 Aug 2020
Likes Given14
Likes Received316/176

#1979 by vorabhargav » Mon Aug 17, 2015 17:08

Haha omg, this has to be the fastest payment. I reported it as "Other" and ticked that box on the CF page. And after hitting "Submit" I got the payment notification. Lol :D
vorabhargav
Posts480
Member Since17 Feb 2014
Last Visit3 Feb 2017
Likes Given276
Likes Received590/270

#1980 by Amaya02 » Mon Aug 17, 2015 17:09

30 minutes 9 stepper github wow! :thumbdown:
RF was blinking like a Christmas light! On and Off! grr! :x
Amaya02
Posts795
Member Since18 May 2013
Last Visit15 Feb 2019
Likes Given1,559
Likes Received847/410
Return to 'General Talk' Forum     Return to the forums index
All times displayed are PST - Server Time: Jan 17, 2022 12:28:06 PST