Please wait...
HomeForumMembers LoungeYour Statstimer not working
Topic Rating:

Jump to
Members LoungeYour StatsSuccess StoriesPayment ProofsMember IntroductionGeneral TalkForo en EspañolCharla GeneralSoporte General y PagosInternationalPortugueseItalianFrenchGermanHindiUrduFilipinoIndonesianArabicRomanianTurkishRussianBulgarianHungarianPolishEx-Yugoslavia
timer not working

Locked

#1 by pjcrin » Sun Sep 04, 2016 08:30

So the timer isn't working for me any suggestion as to what to do? I also had a really hard time signing on today :cry:
pjcrin
Posts15
Member Since5 Mar 2008
Last Visit25 Jul 2018
Likes Given2
Likes Received6/5

#2 by fatygs » Sun Sep 04, 2016 08:46

I signed in and out with no problem at all, but cannot view any ads, the timer simply doesn´t start!
fatygs
Posts121
Member Since19 Feb 2009
Last Visit18 Nov 2021
Likes Given653
Likes Received28/16

#3 by RoadRunner_4 » Sun Sep 04, 2016 08:48

also having issues :(

hope it get's fixed soon
RoadRunner_4
Posts24
Member Since25 May 2012
Last Visit17 Aug 2019
Likes Given6
Likes Received13/4

#4 by ridethewave » Sun Sep 04, 2016 09:00

The "image selection" does not load. Timer is working on the Grid, but the cat image selection does not load.
ridethewave
Posts240
Member Since18 Dec 2007
Last Visit27 Jul 2017
Likes Given47
Likes Received144/68

#5 by phoenixwings » Sun Sep 04, 2016 09:03

The page was hacked as you can check in spanish comments in forum.
Be careful.
phoenixwings
Posts11
Member Since12 Mar 2016
Last Visit1 Sep 2017
Likes Given2
Likes Received4/3

#6 by A_R_M_Y » Sun Sep 04, 2016 09:06

me too, i think it was my internet connection.. but after restart my modem it still happen.. :?
A_R_M_Y
Posts299
Member Since2 Sep 2015
Last Visit4 Jul 2018
Likes Given170
Likes Received130/76

#7 by Marquez016 » Sun Sep 04, 2016 09:22

Same problem to me, it doesn't even shown the cats and dogs captcha.
Marquez016
Posts28
Member Since7 Apr 2013
Last Visit20 Oct 2017
Likes Given0
Likes Received9/4

#8 by ridethewave » Sun Sep 04, 2016 09:25

Captcha seems to be working for me now.
ridethewave
Posts240
Member Since18 Dec 2007
Last Visit27 Jul 2017
Likes Given47
Likes Received144/68

#9 by phoenixwings » Sun Sep 04, 2016 11:11

It was a problem with DNS because it was hacked but now is working.
phoenixwings
Posts11
Member Since12 Mar 2016
Last Visit1 Sep 2017
Likes Given2
Likes Received4/3

#10 by naja411 » Sun Sep 04, 2016 16:51

Same problem to me, whem i login it show porn web

please check
naja411
Posts669
Member Since3 Oct 2014
Last Visit8 Mar 2017
Likes Given1
Likes Received266/191
Return to 'Your Stats' Forum     Return to the forums index
All times displayed are PST - Server Time: Nov 30, 2021 18:29:06 PST