Please wait...
HomeForumInternationalGermanWurde ClixSense heute gehackt ?
Topic Rating:

Jump to
ySense Customer Care CornerySense Knowledge CenterMembers LoungeYour StatsSuccess StoriesPayment ProofsMember IntroductionGeneral TalkForo en EspañolCharla GeneralSoporte General y PagosInternationalPortugueseItalianFrenchGermanHindiUrduFilipinoIndonesianArabicRomanianTurkishRussianBulgarianHungarianPolishEx-Yugoslavia
Wurde ClixSense heute gehackt ?

Locked

#1 by Pille001 » Sun Sep 04, 2016 08:30

Was ist heute hier los? Jedesmal wenn ich nach ClixSense wollte, wurde ich auf eine Porno Seite weiter
geleitet. Habe jetzt alle Cookies und den Verlauf gelöscht und bin auf Umwegen über Google jetzt hier
rein gekommen. Über das Addon lande ich nur auf einer Porno Seite.
Pille001
Posts881
Member Since11 Mar 2012
Last Visit15 Jan 2018
Likes Given639
Likes Received487/323

#2 by x0x0x » Sun Sep 04, 2016 08:35

Also erst mal ich habe keine Informationen aber das sieht mir nicht nach einem Hack aus ...

... ich denke da hat irgendeiner die Domain gekapert. Und als das dann rückgängig gemacht wurde bzw. wird dauert es. Allein schon wegen eventuell geänderter DNS-Einträgen etc. - Ich denke mal das Daten nicht gefährdet sind da es der Ferne nicht so ausschaut als ob jemand Zugriff auf die Datenbank oder Server hatte.
x0x0x
Posts2,436
Member Since23 Apr 2007
Last Visit9 Sep 2020
Likes Given226
Likes Received798/517

#3 by yogibaer » Sun Sep 04, 2016 08:35

Hatte das gleiche Problem. Wenn das ClixAddon aktiv lande ich immer noch auf einer Pornoseite. Das Addon habe ich erstmal deaktiviert. Trotzdem laufen z. B. die View Ads bei mir nicht. Na ja, mal abwarten.
yogibaer
Posts66
Member Since20 Jan 2015
Last Visit26 Apr 2020
Likes Given3
Likes Received18/12

#4 by dawala » Sun Sep 04, 2016 08:40

Immerhin ist der Guy-Porno schon mal weg. Jetzt brauchen wir unsere Bilder zurück und den Timer.

Es wird also offensichtlich dran gearbeitet.

Shit happens sometimes.
dawala
Posts47
Member Since6 Dec 2012
Last Visit17 Nov 2017
Likes Given0
Likes Received8/7

#5 by Manu0001 » Sun Sep 04, 2016 08:44

jopp,wurde gehackt bzw. die DNS verändert....hab was dazu im Netz gefunden ;)

Quote:Hello Everyone, first let me apologize for the issues today. Over the last several weeks we have been the target of a hacker who I believe first created the bot csadviewer and then moved on to submitting ads that when a viewer opened an attachment that popped up they got infected and their PC was compromised. Today, this hacker changed our DNS to a wonderful gay porn site. They removed our websites and email and of course with it being Sunday its hard to get any support. My phone has been ringing off the hook and my email blowing up. Please do not call or write in. We're definitely aware of this problem.

PLEASE NOTE!!!!!

The ClixSense servers were not hacked and all of our servers are still intact and your account information was not effected. As I said above, its a DNS hack. It may take a bit for the site to come back online due to propagation but it will be back as soon as possible. I have a close friend who works with the FBI Cyber Crimes who I will reach out to later today and let them know as we're going to open an investigation on this.

Again, I am sorry this happened and it's certainly not the way I planned to start my Sunday.

Thanks
Jim Grago
ClixSense.com
Manu0001
Posts395
Member Since13 Jan 2015
Last VisitToday
Likes Given79
Likes Received185/109

#6 by Pille001 » Sun Sep 04, 2016 08:45

Danke Mod. für die schnelle Antwort. Ich habe das Addon erstmal gelöscht. Hier bei Google im aufgemachten Tap
habe ich auch noch kein ClixSense Zeichen.
Naja abwarten bis es wieder rund läuft. Hauptsache die Daten sind nicht gefährdet.
Pille001
Posts881
Member Since11 Mar 2012
Last Visit15 Jan 2018
Likes Given639
Likes Received487/323

#7 by Abbel123 » Sun Sep 04, 2016 08:50

hier kann man - wenn auch auf englisch - auch vom Admin was lesen

ClixSense - From Jim (ClixSense Owner) - eMoneySpace
Abbel123
Posts621
Member Since1 Jan 2016
Last Visit29 Aug 2018
Likes Given226
Likes Received295/167

#8 by jackcq » Sun Sep 04, 2016 11:48

Sehr hilfreich ist im selben Thread auch dieser Beitrag:
ClixSense - From Jim (ClixSense Owner) - eMoneySpace

Ich habe die entsprechenden Einträge bei mir unter Linux in /etc/hosts gesetzt und schon ging's wieder.
Vorher konnte ich dieses Forum nur über den proxy von ixquick.com lesen.
jackcq
Posts226
Member Since9 Feb 2015
Last Visit21 Jun 2019
Likes Given54
Likes Received96/51

#9 by marycxs » Sun Sep 04, 2016 13:08

Gut, dass Jim (clixsense owner) auf emoneyspace und auf der Facebook Seite Informationen gepostet hat.
marycxs
Posts86
Member Since26 Jan 2014
Last Visit9 Oct 2019
Likes Given11
Likes Received10/8

#10 by medwed31 » Sun Sep 04, 2016 13:14

jetzt werde ich auf google weitergeleitet, komme nur hier rein in dem ich "clixsense german forum" gegoogelt habe.
Hoffentlich läuft das ganze bis morgen wieder, solange wird geschlafen :D
medwed31
Posts621
Member Since10 Jan 2012
Last Visit17 Jun 2020
Likes Given387
Likes Received236/145

#11 by Utelydia » Sun Sep 04, 2016 13:51

Hallo
Ich war auch sehr erstaunt.
Nun Clixsense ist wieder erreichbar wird aber bei klick auf umfrage auf google weitergeleitet.
Sicher wird Clixsense bald alle Probleme beheben.
Utelydia
Posts138
Member Since28 Jan 2013
Last Visit13 Jan 2022
Likes Given0
Likes Received113/58

#12 by Manu0001 » Sun Sep 04, 2016 14:06

leert mal euren Cache und Cookies,denn es läuft eigentlich alles wieder normal...ich kann überall hinklicken ohne auf Google usw. umgeleitet zu werden ;)
Manu0001
Posts395
Member Since13 Jan 2015
Last VisitToday
Likes Given79
Likes Received185/109

#13 by Ditro23 » Sun Sep 04, 2016 14:49

jetzt habe ich mit Edge soweit das die Seite mal richtig dargestellt und ich ins Forum komme
Aber andere Sachen gehen nicht springt direkt auf Google
Und mit Google ladet d clixsence erst garnicht alles durcheinander .
geht wieder manu0001 danke für den tip
Ditro23
Posts493
Member Since17 Feb 2011
Last Visit17 Aug 2021
Likes Given3
Likes Received81/58

#14 by Ditro23 » Sun Sep 04, 2016 14:57

Abbel123 wrote: hier kann man - wenn auch auf englisch - auch vom Admin was lesen

ClixSense - From Jim (ClixSense Owner) - eMoneySpace

ja die Seite ist mir schon lange bekannt,und daher weiss ich auch das der der Admin von clixsence dort oft anzutreffen ist
Ditro23
Posts493
Member Since17 Feb 2011
Last Visit17 Aug 2021
Likes Given3
Likes Received81/58

#15 by Pille001 » Sun Sep 04, 2016 16:02

Zuerst lief alles fast wieder normal auf meinem Computer und dann habe ich jetzt ein großes durch einander auf der
Startseite von ClixSense. Ich kann zwar überall hinklicken aber öffnen kann ich nur das Forum und dort kann ich aber keine Kommentare mehr schreiben. Das alles unter Windows 8. Bin jetzt auf den Laptop gewechselt der Windows 7
drauf hat und hier läuft alles ganz normal. Eigenartig.
Pille001
Posts881
Member Since11 Mar 2012
Last Visit15 Jan 2018
Likes Given639
Likes Received487/323

#16 by Stahlblaue » Sun Sep 04, 2016 16:15

Ich muss auf jedem meiner Geräte über umwege mit Trick 17 .... beim erstem klappte es nach Google verbindung trennen, über´s Addon ... beim Zweiten (diesem Läppi) so gar nicht ich musste das Addon deaktivieren .... über Google suche ins Login CS, nach Login ClixSence in die Favoriten nehmen .. vorher landete ich immer wieder auf der mist Porn seite.

Ich hab besseres zu tun, als mich immer wieder damit auseinander zu setzen.
Heut kriege ich den Daily nicht zusammen da wieder nur 2x Lenovo als schwarz bleibender Bildschirm läuft, nicht mal die Grids mag ich mehr anklicken ... um ja nicht wieder raus zu fliegen.

Edit
Bei den Umfragen öffnet sich nur eine leere seite ......
Die Grids konnt ich klicken, mehr "bisher wie ich mich kenne versuch ich´s doch weiter" nicht
Stahlblaue
Posts3,879
Member Since20 Jun 2012
Last Visit17 Jun 2019
Likes Given1,440
Likes Received1,024/655

#17 by Ditro23 » Sun Sep 04, 2016 16:20

Pille001 wrote: Zuerst lief alles fast wieder normal auf meinem Computer und dann habe ich jetzt ein großes durch einander auf der
Startseite von ClixSense. Ich kann zwar überall hinklicken aber öffnen kann ich nur das Forum und dort kann ich aber keine Kommentare mehr schreiben. Das alles unter Windows 8. Bin jetzt auf den Laptop gewechselt der Windows 7
drauf hat und hier läuft alles ganz normal. Eigenartig.

war bei mir das selbe ,dann habe ich mit win10 Edge probiert der ging,
Dann auf Google gewechselt und Browserdaten gelöscht ,siehe da klappte wieder
Ditro23
Posts493
Member Since17 Feb 2011
Last Visit17 Aug 2021
Likes Given3
Likes Received81/58

#18 by Pille001 » Sun Sep 04, 2016 16:30

Hallo Ditro,
ich hab aber Windows 8 auf dem Rechner und nicht Windows 10.
Browserverlauf und Cookies habe ich auch gelöscht, aber auf dem Rechner will CS nicht laufen.
Pille001
Posts881
Member Since11 Mar 2012
Last Visit15 Jan 2018
Likes Given639
Likes Received487/323

#19 by Stahlblaue » Sun Sep 04, 2016 16:39

Wer das selbe Problem mit den Umfragen über die Startseite hat, die Peanuts Umfragen .... wenn ich bisher auch noch keine abschliessen konnte, laufen.

Übrigens auch mit Windows 7 .. das gute alte :-)
Stahlblaue
Posts3,879
Member Since20 Jun 2012
Last Visit17 Jun 2019
Likes Given1,440
Likes Received1,024/655

#20 by Ditro23 » Sun Sep 04, 2016 17:13

278,803,897 04 Sep 2016 19:05 EST Das war vorhin eine penats Umfrage 50 cent mit google Win 10 no prob.
Ditro23
Posts493
Member Since17 Feb 2011
Last Visit17 Aug 2021
Likes Given3
Likes Received81/58
Return to 'German' Forum     Return to the forums index
All times displayed are PST - Server Time: Jan 19, 2022 12:56:44 PST