Please wait...
HomeForumInternationalGermanRainforest QA Testing
Topic Rating:

Jump to
ySense Customer Care CornerySense Knowledge CenterMembers LoungeYour StatsSuccess StoriesPayment ProofsMember IntroductionGeneral TalkForo en EspañolCharla GeneralSoporte General y PagosInternationalPortugueseItalianFrenchGermanHindiUrduFilipinoIndonesianArabicRomanianTurkishRussianBulgarianHungarianPolishEx-Yugoslavia
Rainforest QA Testing

#421 by Manu0001 » Wed Jul 13, 2016 05:10

na da kann ich mit meinen 24 Stepper nicht mithalten der bei mir gerade ankam,Mahlzeit :D

Edit:Na toll,beim vorletzten Step kam "Connection Lost" und dann das nach dem aktualisieren:

This assignment has already been completed. If you have already submitted this assignment (by pressing the blue button at the end), we have received your work and you will be paid shortly. You can now close this assignment and find another one from the list of work where you found this one. :?
Last edited by Manu0001 » Wed Jul 13, 2016 05:36 » edited 1 time in total
Manu0001
Posts395
Member Since13 Jan 2015
Last VisitToday
Likes Given79
Likes Received187/110

#422 by john1961 » Wed Jul 13, 2016 05:39

Manu0001 wrote: na da kann ich mit meinen 24 Stepper nicht mithalten der bei mir gerade ankam,Mahlzeit :D

Edit:Na toll,beim vorletzten Step kam "Connection Lost" und dann das nach dem aktualisieren:

This assignment has already been completed. If you have already submitted this assignment (by pressing the blue button at the end), we have received your work and you will be paid shortly. You can now close this assignment and find another one from the list of work where you found this one. :?

Ich hatte gestern Abend eine Task mit 94 Steps!!! Natürlich verwundert die Augen gerieben.

Und nach 6 Steps ein Bug! Und? Die 94 wurden vergütet ;)
john1961
Posts658
Member Since24 Mar 2011
Last VisitToday
Likes Given358
Likes Received413/212

#423 by Manu0001 » Thu Jul 14, 2016 13:43

Eben wurde das neue Interface integriert....zur Zeit läuft alles sehr langsam,dürfte wohl daran liegen das die noch daran arbeiten.Was mir auch noch aufgefallen ist das die Steps mit den Rechnungen bzw. den Fragen mit den Dinosauriern usw. nicht mehr vergütet werden.
Aber ansonsten überzeugt mich das neue Design :thumbup:
Manu0001
Posts395
Member Since13 Jan 2015
Last VisitToday
Likes Given79
Likes Received187/110

#424 by TorenAltair » Thu Jul 14, 2016 14:13

Es ist noch genauso buggy wie beim ersten Versuch vor 10 Tagen.
TorenAltair
Posts1,692
Member Since23 Jun 2015
Last Visit1 Mar 2018
Likes Given211
Likes Received1,478/664

#425 by Manu0001 » Fri Jul 15, 2016 15:12

Schade....,eben einen 86 Stepper gehabt aber bei Step 19 ein Bug :(
Und zwischendurch noch zweimal "Connection Lost" :evil:
Manu0001
Posts395
Member Since13 Jan 2015
Last VisitToday
Likes Given79
Likes Received187/110

#426 by TorenAltair » Mon Jul 18, 2016 13:25

@HW71 Channel ID kann man wechseln. Steht in irgendeinem der letzten 1 oder 2 Rainforest-Threads mehrfach drin. Such mal da nach Worker ID oder sowas in der Art.

edit: noch schnell gesucht:

Quote:Most of the valid reasons people change channels are for instance:

* New channel takes lower commission and/or has better perks
* Banned from existing channel (CS, NB, etc.)
* Channel no longer supports your payment processor
* Channel is out of business / closed or became a scam

Quote: Send a suport ticket to tester@rainforestqa.com
along with your clixsense contributor ID and the destination contributor ID you want to move to,
I don't know if they will be able to move your stats though
Last edited by TorenAltair » Mon Jul 18, 2016 13:34 » edited 1 time in total
TorenAltair
Posts1,692
Member Since23 Jun 2015
Last Visit1 Mar 2018
Likes Given211
Likes Received1,478/664

#427 by HW71 » Tue Jul 19, 2016 11:42

Hi Toren,

tausend Dank für's raussuchen... Ich habe Deinen Post nur über das EMail-Abo bekommen (ohne dann hier im Forum nochmal nachzuschauen) und da bekomme ich dann nicht mit, wenn jemand einen Post nochmal editiert. Ich habe also ebenfalls angefangen, mal die ganzen Rainforest-Tasks durchzustöbern, bin aber noch nicht über diese Infos, die Du gestern noch in Dein Post reineditiert hast, gestolpert. Von daher: Danke nochmal. :thumbup:

Eine Mail an den Support hatte ich gestern instinktiv auch schon geschrieben, nachdem ich doch immer wieder bei der alten CF Contributor ID gelandet bin. Von daher bin ich momentan wieder verhalten optimistisch, dass die Sache doch noch gut ausgeht... Ein flaues Gefühl bleibt, denn der Hinweis "I don't know if they will be able to move your stats" klingt dann schon wieder blöd... :-/

Gruß, H.W.
HW71
Posts170
Member Since3 Jun 2013
Last Visit9 Jul 2019
Likes Given55
Likes Received51/35

#428 by Arnitun » Tue Jul 19, 2016 15:02

Manu0001 wrote: Schade....,eben einen 86 Stepper gehabt aber bei Step 19 ein Bug :(
Und zwischendurch noch zweimal "Connection Lost" :evil:




ich kam auch nur bis 35, aber na ja :)
Arnitun
Posts906
Member Since27 Nov 2013
Last Visit1 Aug 2019
Likes Given125
Likes Received166/115

#429 by Arnitun » Wed Jul 20, 2016 06:52

Jetzt habe ich das zweite mal den Screenshot Bug bei einem Hit, das nervt derbe. Wie war das? Da konnte man nix gegen machen oder? ich meine jetzt wirklich den Screenshot bug, bei dem der Fehler direk nachdem klicken auftritt. Ich habe ehrlich gesagt wenig Lust ein drittes mal 22 Steps für lau zu machen -.-
Arnitun
Posts906
Member Since27 Nov 2013
Last Visit1 Aug 2019
Likes Given125
Likes Received166/115

#430 by abbebefid » Wed Jul 20, 2016 09:18

Arnitun wrote: Jetzt habe ich das zweite mal den Screenshot Bug bei einem Hit, das nervt derbe. Wie war das? Da konnte man nix gegen machen oder? ich meine jetzt wirklich den Screenshot bug, bei dem der Fehler direk nachdem klicken auftritt. Ich habe ehrlich gesagt wenig Lust ein drittes mal 22 Steps für lau zu machen -.-

wenn der bug sofort kommt ganze seite aktualisieren und von vorne machen. kommt der mit verzögerung fängt sich das system meist wieder nacht ner minute
abbebefid
Posts451
Member Since22 Jan 2015
Last Visit7 Jan 2018
Likes Given26
Likes Received225/131

#431 by Arnitun » Thu Jul 21, 2016 01:25

abbebefid wrote: wenn der bug sofort kommt ganze seite aktualisieren und von vorne machen. kommt der mit verzögerung fängt sich das system meist wieder nacht ner minute

ja eben, ich hatte schon 2 mal gemacht und beide male bis Step 22 ungefähr... Es ging ja darum das ich nicht nochmal alles umsonst machen wollte, irgendwann ist auch mal gut, ich habe es dann trotzdem nochmal gemacht, da ja bei Schritt 22 eh ein Bug war musste ich also nochmal bis dahin arbeiten, ich habe 66 Schritte gemacht für die Bezahlung von 22, ist doch scheiße und das nur weil deren System so Kacke ist.
Arnitun
Posts906
Member Since27 Nov 2013
Last Visit1 Aug 2019
Likes Given125
Likes Received166/115

#432 by Abbel123 » Thu Jul 21, 2016 01:32

na, da kann ich es ja eigentlich Glück nennen, zur Zeit nur Hits mit maximal 15 Steps zu kriegen .. da ist das neu anfangen nicht ganz so schlimm, wenns gegen Ende nicht funktioniert 8-)
Abbel123
Posts621
Member Since1 Jan 2016
Last Visit29 Aug 2018
Likes Given226
Likes Received295/167

#433 by Arnitun » Thu Jul 21, 2016 05:17

Es passiert ja nicht wirklich oft, aber wenn es mehrfach in einem Hit passiert dann ist das schon sehr frustrierend
Arnitun
Posts906
Member Since27 Nov 2013
Last Visit1 Aug 2019
Likes Given125
Likes Received166/115

#434 by Arnitun » Wed Jul 27, 2016 06:05

Ich habe heute vermehrt Connection Lost bei den Terminals, noch jemand das Problem?
Arnitun
Posts906
Member Since27 Nov 2013
Last Visit1 Aug 2019
Likes Given125
Likes Received166/115

#435 by john1961 » Wed Jul 27, 2016 07:20

Arnitun wrote: Ich habe heute vermehrt Connection Lost bei den Terminals, noch jemand das Problem?


Hi,

bei mir nur 1 x aufgetaucht.

Insgesamt wenige jobs, die angeboten werden ;(
john1961
Posts658
Member Since24 Mar 2011
Last VisitToday
Likes Given358
Likes Received413/212

#436 by Abbel123 » Thu Jul 28, 2016 07:44

puh, im Moment ist es echt zum Haare raufen, wenn denn mal ein Job kommt, gibts keine VM oder ein anderer war schneller .. diese ständige Refresherei bringt zumindest mir nicht wirklich was - außer das ich vom Monitor gar nicht mehr wegkomme, ist nix für mich.

Mal sehen was der Abend bringt .. 8-)
Abbel123
Posts621
Member Since1 Jan 2016
Last Visit29 Aug 2018
Likes Given226
Likes Received295/167

#437 by medwed31 » Thu Jul 28, 2016 08:34

Scheinbar hat Rainforest an der Performance gearbeitet. Alle Hits (sogar Safari) laufen flüssig und können schnell erledigt werden.
Kann das jemand bestätigen oder ist es nur Zufall?
medwed31
Posts621
Member Since10 Jan 2012
Last Visit17 Jun 2020
Likes Given387
Likes Received236/145

#438 by abbebefid » Fri Jul 29, 2016 01:01

medwed31 wrote: Scheinbar hat Rainforest an der Performance gearbeitet. Alle Hits (sogar Safari) laufen flüssig und können schnell erledigt werden.
Kann das jemand bestätigen oder ist es nur Zufall?

mit den neuen terminals ja, das läuft alles schön zügig und flüssig.
abbebefid
Posts451
Member Since22 Jan 2015
Last Visit7 Jan 2018
Likes Given26
Likes Received225/131

#439 by Arnitun » Fri Jul 29, 2016 01:39

Safari ist grundsätzlich ein schlechter browser und läuft daher eher schlecht, aber zumindest die Leistung der Terminals wurde dahingehend verbessert
Arnitun
Posts906
Member Since27 Nov 2013
Last Visit1 Aug 2019
Likes Given125
Likes Received166/115

#440 by Manu0001 » Fri Jul 29, 2016 02:26

Ich finde auch das alles viel flüssiger läuft,was mir noch aufgefallen ist (zumindestens bei mir) das "There is no virtual..." viel seltener kommt bzw. auch das mir ein anderer den HIT wegschnappt :thumbup:
Bis jetzt bin ich sehr zufrieden,hoffentlich bleibt das so :D
Manu0001
Posts395
Member Since13 Jan 2015
Last VisitToday
Likes Given79
Likes Received187/110
Return to 'German' Forum     Return to the forums index
All times displayed are PST - Server Time: Jan 28, 2022 11:27:04 PST