Please wait...
HomeForumMembers LoungeGeneral TalkPorn Site
Topic Rating:

Jump to
Members LoungeYour StatsSuccess StoriesPayment ProofsMember IntroductionGeneral TalkForo en EspañolCharla GeneralSoporte General y PagosInternationalPortugueseItalianFrenchGermanNederlandsGreekHindiUrduBengaliFilipinoIndonesianMalayArabicRomanianTurkishRussianBulgarianHungarianPolishEx-Yugoslavia
Porn Site

Locked

#1 by Sanjsant » Fri Sep 09, 2016 15:08

Today I logged with the password given by ClixSense and things appeared to be fine . Adverts were coming & ticked them all . Completed Survey from Toluna as well .

Now the problem am facing is once again >>>>

As I am logging off from my account Signing Out is not being done and getting redirected to the ..

The same Porn Site which troubled few days back ,,is again bothering me ...

Please advice what to be done .

Am not in a position to Sign Out as the Porn Site ( Gay Porn Site is coming again )
Sanjsant
Posts133
Member Since24 Dec 2015
Last VisitToday
Likes Given552
Likes Received103/56

#2 by valerie » Fri Sep 09, 2016 15:21

This has already been discussed.

There's a couple of things that are happening or that may be happening.

The first one is your machine. If you don't clear out your machine, you are most probable going to
run into some trouble seeing the unintelligent display of idiocy amongst people with lack of respect
to self and others.

What you need to do is log out of ClixSense and when I say log out, that is what I mean. Click on the
SIGN OUT button. Secondly, you need to close all your windows but one. Best to just go to google
or yahoo and let that be the one that is displaying or a simple blank page. Thirdly, clear your machines
cache.......hit the clear cache button.....wait a few seconds......click it a second time. Fourth, delete
cookies from your machine. Fifth, clear history.......do that twice......click to clear history and wait some
moments and then do it again. Finally, close all windows, reboot your machine. Go to your ClixSense
website and log in.

IF that does not do it, it because of one or the other:

1. Your internet service is slow to propagate and you'll just have to wait some hours for it to do so

2. You did not clear out your machine and you might want to try a crap cleaner that is free to download and use such as ccleaner.

It would be a good idea to explain in detail what problem you are having and since you did not do
that I can only guess you are using a PC or laptop with IE or FireFox.
valerie
Posts16,974
Member Since27 Feb 2007
Last VisitToday
Likes Given3,264
Likes Received16,081/6,120

#3 by Sanjsant » Fri Sep 09, 2016 17:01

Hi ,

Thanks a great deal . All the information u provided is of immense help .

As I am really having worries about the Security // Privacy of my personal details .

Secondly ..I didn't mention in my earlier post :: I am using Desktop with Windows -7 & Firefox the latest version .

I use Nokia Suite to connect my PC to Internet which is slow as my Hand Set is 2G .

As u mentioned to go to Yahoo // Google and do all the steps once again . I have once flushed out the DNS in Firefox only .

I get back to again once am through with this ..

Regards ,
Sanjsant
Posts133
Member Since24 Dec 2015
Last VisitToday
Likes Given552
Likes Received103/56
Return to 'General Talk' Forum     Return to the forums index
All times displayed are EST - Server Time: Sep 18, 2019 19:56:54 EST