Please wait...
HomeForumMembers LoungeGeneral TalkSome ads are back
Topic Rating:

Jump to
Members LoungeYour StatsSuccess StoriesPayment ProofsMember IntroductionGeneral TalkForo en EspañolCharla GeneralSoporte General y PagosInternationalPortugueseItalianFrenchGermanNederlandsGreekHindiUrduBengaliFilipinoIndonesianMalayArabicRomanianTurkishRussianBulgarianHungarianPolishEx-Yugoslavia
Some ads are back

Locked

#1 by Reyleon » Thu Sep 08, 2016 04:37

Only ads from "momstastic" "mashable" and a few others are viewable so far, all others still not loading, which leads me to believe that the issue is with some advertisers sites (am I right?). I know clixsense is dealing with the issue and doing a great job in implementing high security, so keep it up! all one can do is just have patience :)
Reyleon
Posts2
Member Since5 May 2016
Last Visit29 Jul 2017
Likes Given0
Likes Received0

#2 by valerie » Thu Sep 08, 2016 08:02

I really don't know what you mean at all.

Advertisers purchase ads. When their allotment of ads run out, that is it, period. They
can of course, purchase advertising again. It's really a very very very simple process
and it is also very simple to understand. Think of a package of candy. You go to the
package of candy and you take one out and you eat it all up. The candy you took from
the package is where? It's in your digestive system. It's already used. It's gone. It
is no longer visible. What do you do now? Well, you have a choice. You can do nothing.
OR....you can go back to the bag of candy and get another one.

I am not so sure why there are members having difficulty understanding that. I am
addressing this to everyone that does not understand how people buy advertising.

Advertising is not forever. An advertiser pays money to choose an advertising package.
When the package runs out, the advertiser may return at some point to buy another
advertising package. Then again, the advertiser may not ever return and may never
buy another advertising package.

There is NOT an issue!
valerie
Posts17,377
Member Since27 Feb 2007
Last VisitToday
Likes Given3,346
Likes Received16,393/6,282

#3 by shelbri78 » Thu Sep 08, 2016 08:19

There is nothing wrong with ads not loading. Not sure where that idea came from. The site will have ads when they get advertisers.
shelbri78
Posts22
Member Since4 Apr 2013
Last Visit3 Jul 2017
Likes Given3
Likes Received32/9

#4 by PkNayar » Thu Sep 08, 2016 08:21

One shouldn't get angry just because somebody doesn't understand the process.
If everybody was equally intelligent it will be a very tough world to survive in.
Keep your spirits up. Keep smiling .
PkNayar
Posts149
Member Since13 Jun 2016
Last Visit7 Jun 2017
Likes Given326
Likes Received94/64

#5 by BouldRake » Thu Sep 08, 2016 08:47

There was some confusion at first, because people told us they were still getting the ads, but they were getting them - all of them - at midnight. That's what sounded like a bug.

What actually happened is an advertising campaign expired. I know better than to trust anything anyone ever says in bug reports, I shouldn't have fallen for that.
BouldRake
Posts2,841
Member Since1 Aug 2010
Last VisitToday
Likes Given10
Likes Received2,959/1,511

#6 by Reyleon » Thu Sep 08, 2016 12:09

Valerie, I understand how it works and am not complaining, what I'm referring to is that most of the ads that are up, when I click on them they don't load, instead there is a message stating "Secure connection failed", though the ones from "momstastic" and a few other load properly and get credited just fine. Now, you are saying that there is no issue, correct me if i'm wrong, but there is still an issue with clixsense loading some of the ads and I don't think it has anything to do with firefox, chrome, IE, because same browser-different sites load them flawlesly. If the "no issue" issue has been resolved please let me know, thank you :)
Reyleon
Posts2
Member Since5 May 2016
Last Visit29 Jul 2017
Likes Given0
Likes Received0

#7 by BouldRake » Thu Sep 08, 2016 13:21

Ah, sorry - you've been found guilty of sounding like hundreds of identical threads over the last few weeks, but actually have a legitimate question.

Yes, there are problems with the SSL at the moment. I'm not sure why you're getting any SSL pages. There's never been SSL on the ads at all as far as I'm aware, and I'm not getting it on the edit profile page or login screens where we used to have it.

So yes, that's a problem, you're not alone with the problem. Something is definitely wrong there, and it's not your fault, but nobody knows what is wrong, except admin. I didn't want to open a ticket - I'm sure they're already aware.
BouldRake
Posts2,841
Member Since1 Aug 2010
Last VisitToday
Likes Given10
Likes Received2,959/1,511
Return to 'General Talk' Forum     Return to the forums index
All times displayed are EST - Server Time: Nov 21, 2019 18:22:56 EST